なでしこ2にコミットしたりしつつ、実際にUbuntu 12.04で使ってみたりしているが、vb系のインポートが出来ないとか何とか言われたのでメモ

参考:.net - VB.NET Not working on Ubuntu 10.04 With Mono - Stack Overflow

要は普通にmonoをインストールしただけ

$ sudo aptitude install mono-devel

だとVB系のライブラリはインストールされないらしい。

$ sudo aptitude install mono-vbnc

を追加インストールしておこうということだった。情報無かったので結構はまった。